Uma tarefa de ação tem um status Tempo máximo atingido e você não sabe o status da tarefa.
Problema
A lista Tarefas Recentes indica que uma tarefa tinha um status de Tempo Máximo Atingido.
A tarefa está em execução após o período de tempo que é o valor padrão ou configurado. Para determinar o status mais recente, você deve solucionar o problema da ação iniciada.
Causa
A tarefa está sendo executada além do tempo que é o valor padrão ou configurado por um dos seguintes motivos:
- A ação é de execução excepcionalmente longa e não foi concluída antes que o tempo limite do limite fosse atingido.
- O adaptador de ação não recebeu uma resposta do sistema de destino antes de atingir o tempo limite. A ação pode ter sido concluída com êxito, mas o status de conclusão não foi retornado para VMware Aria Operations .
- A ação não foi iniciada corretamente.
- O adaptador de ação pode ter um erro e não conseguir relatar o status.
Solução
Para determinar se a ação foi concluída com êxito, verifique o estado do objeto de destino. Se não tiver sido concluído, continue investigando para encontrar a causa raiz.