Você não pode se conectar a um servidor diretamente por meio do Horizon Client ou sua área de trabalho remota e os direitos de aplicativos publicados não estão visíveis no Horizon Client.

Problema

  • Quando você tenta se conectar ao servidor diretamente por meio do Horizon Client, o Horizon Client redireciona você para o portal do Workspace ONE.
  • Quando você abre uma área de trabalho remota ou um aplicativo publicado por meio de um URI ou atalho, ou quando você abre um arquivo local por meio de associação de arquivo, a solicitação o redireciona para o portal do Workspace ONE para autenticação.
  • Depois de abrir uma área de trabalho remota ou um aplicativo publicado por meio do Workspace ONE e o Horizon Client for iniciado, você não poderá ver ou abrir outras áreas de trabalho remotas autorizadas ou aplicativos publicados no Horizon Client.

Causa

Um administrador do Horizon pode ativar o modo Workspace ONE em uma instância do Servidor de Conexão. Esse comportamento é normal quando o modo Workspace ONE está ativado em uma instância do Servidor de Conexão.

Solução

Use o Workspace ONE para se conectar a um servidor habilitado para Workspace ONE e acessar suas áreas de trabalho remotas e aplicativos publicados.