Você não pode se conectar a um servidor diretamente por meio de Horizon Client ou seus direitos de área de trabalho remota e de aplicativo publicado não estão visíveis em Horizon Client.

Problema

  • Quando você tenta se conectar ao servidor diretamente por meio de Horizon Client, Horizon Client redireciona você para o portal Workspace ONE.
  • Quando você abre uma área de trabalho remota ou um aplicativo publicado por meio de um URI ou atalho, ou quando abre um arquivo local por meio da associação de arquivos, a solicitação redireciona você para o portal Workspace ONE para autenticação.
  • Depois de abrir uma área de trabalho remota ou um aplicativo publicado por meio de Workspace ONE e o Horizon Client for iniciado, você não poderá ver ou abrir outras áreas de trabalho remotas ou aplicativos publicados autorizados em Horizon Client.

Causa

Um administrador pode ativar o modo Workspace ONE em uma instância do Servidor de Conexão. Esse comportamento é normal quando o modo Workspace ONE é ativado em uma instância do Servidor de Conexão.

Solução

Use Workspace ONE para se conectar a um servidor ativado Workspace ONE e acessar suas áreas de trabalho remotas e aplicativos publicados.