Quando você digita em uma área de trabalho remota ou em um aplicativo publicado, nenhuma das teclas pressionadas parece funcionar.

Problema

Quando você está conectado a uma área de trabalho remota ou aplicativo publicado, nenhum caractere aparece quando você digita. Outro sintoma pode ser que uma única chave continua se repetindo.

Causa

Alguns softwares de segurança, como o Norton 360 Total Security, incluem um recurso que detecta o software de log de pressionamentos de tecla e bloqueia o log de pressionamentos de tecla. Esse recurso de segurança destina-se a proteger o sistema contra spyware que rouba senhas e números de cartão de crédito. Esse software de segurança pode impedir que Horizon Client envie pressionamentos de tecla para a área de trabalho remota ou o aplicativo publicado.

Solução

  • No sistema do cliente, desative o recurso de detecção de registro de pressionamento de tecla do seu software antivírus ou de segurança.