Uma ou mais imagens ficam presas em um estado Pendente por um longo período.

Problema

Causa

Esse problema pode ocorrer porque um dos pods perdeu a conectividade.

Solução

  1. Confirme que o pod tem uma sessão ativa do Horizon Cloud Connector.
  2. Confirme que o vCenter Server pode ser acessado de forma segura no Horizon Cloud Connector.

Solução

Quando essas questões de conectividade são resolvidas, as imagens são atualizadas para o status correto.