Os direitos da Citrix não são exibidos no VMware Identity Manager.
Problema
Os direitos a um grupo de aplicativos ou de distribuição são definidos no servidor da Citrix, mas eles não são exibidos no VMware Identity Manager.
Causa
Os usuários e grupos com direito ao grupo de aplicativos ou de distribuição podem não ser sincronizados com o VMware Identity Manager.
Solução
Certifique-se de que os usuários e grupos sejam sincronizados com o
VMware Identity Manager.
- Faça login no Console de Gerenciamento da Citrix e localize o aplicativo que não tem nenhum direito.
- Anote os usuários e os grupos do Active Directory que têm permissão para inicializar o aplicativo no Console de Gerenciamento da Citrix.
- Faça login no console do VMware Identity Manager, clique na guia Usuários e Grupos e certifique-se de que os usuários e grupos sejam exibidos na lista.
Você também pode usar a caixa de pesquisa no canto superior direito da página.
- Se os usuários e os grupos forem exibidos, sincronize os recursos do Citrix novamente na página Observação: Os usuários e grupos devem existir no VMware Identity Manager antes de você sincronizar os recursos da Citrix. Se não existirem, a sincronização será executada, mas os direitos não serão atualizados.
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- Se os usuários e os grupos não existirem no VMware Identity Manager, execute estas ações.
- Verifique onde estão os usuários e os grupos no Active Directory (usando o Snap-in Usuários e Computadores do Active Directory).
- No console do VMware Identity Manager, atualize os DNs de Sincronização do AD para os usuários e os grupos nas páginas Configurações de Sincronização do diretório.
- Quando os usuários e grupos são exibidos no console do VMware Identity Manager, sincronize os recursos da Citrix novamente.
Quando a sincronização for concluída, os direitos serão exibidos no VMware Identity Manager.