É possível que um problema de comunicação entre o Integration Broker e o SDK do PowerShell impeça que os aplicativos e desktops publicados da Citrix apareçam no catálogo do VMware Identity Manager.
Problema
Após realizar a implantação Citrix com o VMware Identity Manager, os recursos publicados Citrix não aparecem no catálogo do VMware Identity Manager.
Causa
Pode haver um problema de configuração no Integration Broker que impeça a comunicação adequada com o SDK do PowerShell.
Solução
É possível especificar as URLs em um navegador para diagnosticar e solucionar problemas onde houver um erro de configuração no Integration Broker. Esse método de diagnóstico e solução de problema pode ajudá-lo a identificar um erro de configuração nas seguintes áreas.
- O farm de servidores Citrix
- Recursos publicados Citrix
- Direitos de recursos
Caso uma página da Web não exiba a saída esperada, ela mostrará um erro e adicionará informações aos logs do Integration Broker. Verifique os logs do Integration Broker para continuar o processo de diagnóstico e solução de problemas.
Procedimentos
- Use um navegador para verificar as informações do farm de servidores Citrix.
- Use um navegador para listar todos recursos publicados Citrix no farm de servidores.
- Use um navegador para verificar os direitos para um único recurso Citrix publicado.