Resolva os erros que ocorrem durante a atualização revisando os logs de erro. Os arquivos de log de atualização estão no diretório /opt/vmware/var/log.

Problema

Depois que a atualização for concluída, o VMware Identity Manager não é iniciado e erros aparecem nos logs de erro.

Causa

Ocorreram erros durante a atualização.

Solução

  1. Faça login no appliance virtual do VMware Identity Manager.
  2. Vá para o diretório localizado em /opt/vmware/var/log.
  3. Abra o arquivo update.log e revise as mensagens de erro.
  4. Resolva os erros e volte a executar o comando de atualização. O comando de atualização é reiniciado a partir do ponto onde parou.
    Observação: Como alternativa, você pode reverter para um snapshot e executar a atualização novamente.