Use estas informações para solucionar os problemas de configuração do Horizon 7 ou Horizon 6 no Workspace ONE Access.

Usuários não conseguem inicializar os aplicativos ou áreas de trabalho do Horizon

Os usuários não conseguem inicializar os aplicativos ou desktops do Horizon 7 ou do Horizon 6 usando o catálogo do Workspace ONE Access.

Problema

Os usuários não conseguem inicializar os aplicativos ou desktops do Horizon 7 ou do Horizon 6 a partir do portal do usuário do VMware Workspace ONE Access, e aparece o seguinte erro na interface do usuário:

Erro ao inicializar o recurso. Entre em contato com o seu administrador de TI.

Causa

Esse erro poderá ocorrer se os metadados SAML nas instâncias do Servidor de Conexão do Horizon tiverem expirado após a última sincronização.

Solução

  1. No console do Workspace ONE Access, clique na guia Catálogo > Coleções de Aplicativos Virtuais.
  2. Selecione a coleção de aplicativos virtuais do Horizon e clique em Sincronização para sincronizar os recursos do Horizon com o VMware Workspace ONE Access novamente.