Os direitos da Citrix não são exibidos no Workspace ONE Access.

Problema

Os direitos a um grupo de aplicativos ou de distribuição são definidos no servidor da Citrix, mas eles não são exibidos no Workspace ONE Access.

Causa

Os usuários e grupos com direito ao grupo de aplicativos ou de entrega podem não ser sincronizados com o Workspace ONE Access.

Solução

Certifique-se de que os usuários e grupos sejam sincronizados com o Workspace ONE Access.
  1. Faça login no Console de Gerenciamento da Citrix e localize o aplicativo que não tem nenhum direito.
  2. Anote os usuários e os grupos do Active Directory que têm permissão para inicializar o aplicativo no Console de Gerenciamento da Citrix.
  3. Faça login no console do Workspace ONE Access, navegue até as páginas Contas > Usuários e Contas > Grupos de Usuários e verifique se os usuários e grupos aparecem nas listas.
  4. Se os usuários e os grupos existirem no Workspace ONE Access, sincronize os recursos da Citrix novamente na página Recursos > Coleções de Aplicativos Virtuais.
    Observação: Os usuários e grupos devem existir no Workspace ONE Access antes de você sincronizar os recursos da Citrix. Se eles não existirem, a sincronização será executada, mas os direitos não serão atualizados.
  5. Se os usuários e os grupos não existirem no Workspace ONE Access, execute estas ações.
    1. Verifique onde estão os usuários e os grupos no Active Directory (usando o Snap-in Usuários e Computadores do Active Directory).
    2. No console do Workspace ONE Access, atualize os DNs de Sincronização do AD para os usuários e os grupos nas páginas Configurações de Sincronização do diretório.
    3. Quando os usuários e grupos são exibidos no console do Workspace ONE Access, sincronize os recursos da Citrix novamente.

    Quando a sincronização for concluída, os direitos serão exibidos no Workspace ONE Access.