O Workspace ONE Access Connector usa o Java Runtime Environment (JRE). A versão do JRE necessária para o conector, a 1.8.231, vem com o instalador do conector. Você terá de instalar essa versão durante a instalação se ela ainda não estiver instalada no servidor Windows. Se você quiser fazer upgrade do JRE no servidor do conector posteriormente, certifique-se de que esteja na versão 1.8.x e siga esse procedimento para garantir que o Workspace ONE Access Connector continue funcionando corretamente após o upgrade do JRE.

Observação: Se o JRE sofrer upgrade automaticamente no servidor do conector, siga as etapas 4 e 5 após o upgrade.

Procedimento

  1. Faça logon no servidor do conector.
  2. Pare os serviços empresariais instalados no servidor.
    Nomes dos serviços:
    • Serviço de Autenticação do Usuário da VMware
    • Serviço de Sincronização de Diretório da VMware
    • Serviço de Autenticação Kerberos da VMware
  3. Instale a nova versão do JRE.
  4. Verifique se a variável de ambiente JAVA_HOME aponta para o novo JRE e atualize-a se necessário.
  5. Reinicie todos os serviços instalados.