Nenhum gráfico ou dado é exibido nos gráficos de desempenho.

Problema

Quando faltam dados para um gráfico de desempenho, o gráfico aparece vazio e você vê a mensagem Nenhum dado disponível .

Causa

As causas para a ausência de dados nos gráficos de desempenho descritos aqui são baseadas na suposição de que a configuração de acumulação padrão para o sistema vCenter Server não foi alterada. As causas incluem, mas não estão limitadas, aos seguintes cenários:
  • As métricas introduzidas no ESXi 5.0 não estão disponíveis para hosts executando versões anteriores.
  • Os dados são excluídos quando você remove ou adiciona objetos a vCenter Server.
  • Os dados de gráficos de desempenho para objetos de inventário que foram movidos para um novo site pelo VMware vCenter Site Recovery Manager são excluídos do site antigo e não são copiados para o novo site.
  • Os dados dos gráficos de desempenho são excluídos quando você usa o VMware vMotion em vCenter Server instâncias.
  • As estatísticas em tempo real não estão disponíveis para hosts desconectados ou máquinas virtuais desligadas.
  • As estatísticas em tempo real são coletadas nos hosts e agregadas a cada 5 minutos. Depois que seis pontos de dados são coletados por aproximadamente 30 minutos, eles são acumulados no banco de dados vCenter Server para criar a estatística de 1 dia. As estatísticas de 1 dia podem não estar disponíveis por 30 minutos após o horário atual, dependendo de quando o período de amostra começou.
  • As estatísticas de 1 dia são acumuladas para criar um ponto de dados a cada 30 minutos. Se ocorrer um atraso na operação de acúmulo, as estatísticas de 1 semana podem não estar disponíveis por 1 hora após o horário atual. Demora 30 minutos para o intervalo de coleta de 1 semana, mais 30 minutos para o intervalo de coleta de 1 dia.
  • As estatísticas de 1 semana são acumuladas para criar um ponto de dados a cada duas horas. Se ocorrer um atraso nas operações de acúmulo, as estatísticas de 1 mês poderão não estar disponíveis por 3 horas. Demora 2 horas para o intervalo de coleta de 1 mês, mais 1 hora para o intervalo de coleta de 1 semana.
  • As estatísticas de 1 mês são acumuladas para criar um ponto de dados por dia. Se ocorrer um atraso nas operações de acúmulo, as estatísticas poderão não estar disponíveis por 1 dia e 3 horas. Demora um dia para o intervalo de coleta do ano passado, mais 3 horas para o intervalo de coleta do mês passado. Durante esse tempo, os gráficos estão vazios.

Solução

  • Não há solução disponível.