Um alarme relata uma perda de redundância de uplink em um padrão vSphere ou um switch distribuído para um host.
Problema
Nenhuma placa de rede física redundante para um host está conectada a um padrão específico ou a um switch distribuído, e o seguinte alarme é exibido:
Redundância de uplink de rede nome de host ou IP perdida
Causa
Apenas uma NIC física no host está conectada a um determinado padrão ou a um switch distribuído. As NICs físicas redundantes estão inativas ou não estão atribuídas ao switch.
Por exemplo, suponha que um host em seu ambiente tenha NICs físicas vmnic0 e vmnic1 conectadas a vSwitch0 , e a NIC física vmnic1 offline, deixando apenas vmnic0 conectado a vSwitch0 . Como resultado, a redundância de uplink para vSwitch0 é perdida no host.
Solução
Verifique qual switch perdeu a redundância de uplink no host. Conecte pelo menos mais uma NIC física no host a esse switch e redefina o alarme para verde. Você pode usar o vSphere Client ou o ESXi Shell.
Se uma NIC física estiver inativa, tente ativá-la novamente usando o ESXi Shell no host.
Para obter informações sobre como usar os comandos de rede no ESXi Shell, consulte Referência de ESXCLI . Para obter informações sobre como configurar a rede em um host no vSphere Client, consulte Rede do vSphere .