Cada dispositivo de E/S de armazenamento baseado em PCI-e no banco de dados HCL tem um identificador exclusivo. Essa ID exclusiva permite que a verificação de HCL vSAN localize um dispositivo NVMe no banco de dados.

Problema

A ID de PCI de alguns dispositivos NVMe no banco de dados HCL não é exclusiva. O identificador falha na verificação de HCL vSAN para localizar o dispositivo correspondente no banco de dados. vSAN Skyline A integridade não pode diferenciar os dispositivos e pode gerar alarmes falsos.

Causa

Pode haver vários dispositivos NVMe na HCL com a mesma ID de PCI. Isso faz com que o vSAN Skyline Health não consiga identificar o dispositivo NVMe corretamente.

Solução

  1. Navegue até o cluster vSAN.
  2. Na guia Configurar (Configure), clique em vSAN e selecione Gerenciamento de disco (Disk Management).
  3. Clique em EDITAR DISPOSITIVOS NVME NÃO IDENTIFICADOS (EDIT UNIDENTIFIED NVME DEVICES). vSAN exibe a lista de dispositivos NVMe não identificados.
  4. Selecione o dispositivo e, em seguida, selecione um modelo apropriado na lista suspensa.
    Observação: Em MonitorvSAN > Skyline > HealthvSAN, verifique se a integridade do HCL DB up-todate (Monitor) descoberta está definida como verde. Selecione a opção Não listado aqui (Not listed here) se não conseguir encontrar o modelo do dispositivo na lista.

    Em SkylineIntegridade, o status da descoberta de integridade do dispositivo NVME pode ser identificado (NVME device can be identified) é definido como verde. No entanto, os dispositivos exibem o status não certificado na descoberta de integridade o dispositivo NVMe é VMware certificado.

  5. Clique em Aplicar (Apply).