O host que você provisiona com vSphere Auto Deploy para na tela de inicialização do iPXE.

Problema

Quando você tenta inicializar um host provisionado com vSphere Auto Deploy, o processo de inicialização é interrompido na tela de inicialização do iPXE e a mensagem de status indica que o host está tentando obter a imagem ESXi do servidor vSphere Auto Deploy.

Causa

O serviço vSphere Auto Deploy pode ser interrompido ou o servidor vSphere Auto Deploy pode estar inacessível.

Solução

  1. Faça login no sistema no qual você instalou o servidor vSphere Auto Deploy.
  2. Verifique se o servidor vSphere Auto Deploy está em execução.
    1. Clique em Iniciar (Start) > Configurações (Settings) > Painel de controle (Control Panel) > Ferramentas administrativas (Administrative Tools).
    2. Clique duas vezes em Serviços (Services) para abrir o painel Gerenciamento de serviços.
    3. No campo Serviços, procure o serviço Waiter VMware vSphere Auto Deploy e reinicie o serviço se ele não estiver em execução.
  3. Abra um navegador Web, digite a seguinte URL e verifique se o servidor vSphere Auto Deploy está acessível.
    https:// Auto_Deploy_Server_IP_Address: Auto_Deploy_Server_Port/vmw/rdb
    Observação: Use esse endereço somente para verificar se o servidor está acessível.
  4. Se o servidor não estiver acessível, é provável que haja um problema de firewall.
    1. Tente configurar regras de entrada TCP permissivas para a porta do servidor vSphere Auto Deploy.
      A porta é 6501, a menos que você tenha especificado uma porta diferente durante a instalação.
    2. Como último recurso, desative o firewall temporariamente e ative-o novamente depois de verificar se ele bloqueou o tráfego. Não desative o firewall em ambientes de produção.
      Para desativar o firewall, execute netsh firewall set opmode disable. Para ativar o firewall, execute netsh firewall set opmode enable.