O agente vSphere HA em um host está no estado Não inicializado por um minuto ou mais. A intervenção do usuário pode ser necessária para resolver essa situação.

Problema

vSphere HA relata que um agente está no estado Não inicializado quando o agente do host não pode entrar no estado de execução e se tornar o host principal ou se conectar ao host principal. Consequentemente, vSphere HA não é capaz de monitorar as máquinas virtuais no host e pode não reiniciá-las após uma falha.

Causa

Um agente vSphere HA pode estar no estado Não inicializado por um ou mais motivos. Essa condição geralmente indica que o host não tem acesso a nenhum repositório de dados. Com menos frequência, essa condição indica que o host não tem acesso ao armazenamento de dados local no qual vSphere HA armazena em cache as informações de estado, o agente no host está inacessível ou o agente vSphere HA não pode abrir as portas de firewall necessárias. Também é possível que o agente do host ESXi tenha parado.

Solução

Pesquise na lista de eventos do host as ocorrências recentes do evento vSphere HA Agent for the host has an error. Esse evento indica o motivo do host estar no estado não inicializado. Se a condição existir devido a um problema de armazenamento de dados, resolva o que estiver impedindo o host de acessar os armazenamentos de dados afetados. Se o agente do host ESXi tiver sido interrompido, você deverá reiniciá-lo. Depois que o problema for resolvido, se o agente não retornar a um estado operacional, reconfigure vSphere HA no host.

Observação: Se a condição existir devido a um problema de firewall, verifique se há outro serviço no host que está usando a porta 8182. Em caso afirmativo, encerre esse serviço e reconfigure vSphere HA.