O seu ambiente deve atender a alguns requisitos gerais que oferecem suporte à instalação de Distributed Execution Managers (DEMs).

  • O Microsoft .NET Framework 4.5.2 está instalado.

  • O Microsoft PowerShell 2.0 ou o Microsoft PowerShell 3.0. PowerShell 2.0 está incluído com o Windows Server 2008 R2 SP1 e posterior. O Microsoft PowerShell 3.0 é executado no Windows Server 2012 R2.

  • O SecondaryLogOnService está em execução.

  • Nenhum firewall entre o host DEM e o servidor Windows, ou portas abertas, conforme descrito em Requisitos de porta.

Os servidores que hospedam as instâncias do DEM Worker podem apresentar requisitos adicionais, dependendo dos recursos de provisionamento com os quais interagem.