Reveja estes pré-requisitos antes de realizar a migração.

Por Que e Quando Desempenhar Esta Tarefa

Você tem duas opções para migrar tenants e repositórios de identidades. A opção escolhida depende de você ativar ou desativar a opção Permitir migração SSO2. na guia Migração do console de gerenciamento do vRealize Automation.

Pré-requisitos

  • Verifique se você tem uma nova instalação de destino do vRealize Automation 7.1 cujos componentes refletem o ambiente 6.2.x de origem.

  • Verifique se os nomes de endpoints configurados para agentes, como agentes do vSphere, em execução no sistema de destino coincidem com os nomes de endpoints usados na instalação de origem.

  • Verifique se os nomes dos agentes instalados são os mesmos em ambos os sistemas de origem e de destino para agentes de proxy do Hyper-V Hypervisor, servidores Citrix Xen e agentes de Teste.

  • Para migrar para uma implantação em cluster, faça o seguinte quando implantar seu ambiente de destino do vRealize Automation 7.1:

    1. Implante um nó mestre e um ou mais nós secundários.

    2. Configure o nó mestre no balanceador de carga.

    3. Instale o vRealize Automation 7.1 no modo distribuído no nó mestre, mas não adicione nós secundários durante a instalação.

  • Verifique se a versão do Microsoft SQL Server de destino para o banco de IaaS do vRealize Automation 7.1 é 2012 ou 2014.

  • Verifique se o nó do Model Manager tem conectividade com instâncias de origem e destino do Microsoft SQL Server.

  • Verifique se o SSH está habilitado em ambos os appliances virtuais do vRealize Automation de origem e destino.

  • Verifique se nenhum VMware vCloud Application Director está configurado.

  • Verifique se cada nó do servidor IaaS no ambiente de destino tem pelo menos o Java SE Runtime Environment (JRE) 8, Atualização 91 (64 bits) instalado. Depois de instalar o JRE, verifique se a variável​do sistema JAVA_HOME está apontando para a versão do Java que você instalou em cada nó IaaS e ajuste o caminho se necessário.

  • Verifique se cada nó IaaS tem pelo menos o PowerShell 3.0 instalado.

    Observação:

    O PowerShell 3.0 está integrado ao Windows Server 2012.

  • Verifique se os ambientes do vRealize Automation de origem e destino estão em execução.

  • Migre tenants e repositórios de identidades.