Antes de executar a atualização, revise os seguintes pré-requisitos.

Requisitos de configuração do sistema

Certifique-se de cumprir os seguintes pré-requisitos antes de iniciar uma atualização.

  • Verifique se todos os dispositivos e servidores que fazem parte de sua implantação satisfazem os requisitos do sistema para a versão mais recente. Consulte a Matriz de suporte do vRealize Automation em https://www.vmware.com/support/pubs/vcac-pubs.html.

  • Consulte a Matriz de Interoperabilidade de Produtos VMware no VMware site da Web para obter informações sobre a compatibilidade com outros produtos da VMware.

  • Verifique se o vRealize Automation a partir do qual você está atualizando está em uma condição de trabalho estável. Corrija quaisquer problemas antes de atualizar.

Requisitos de configuração de hardware

Certifique-se de cumprir os seguintes pré-requisitos antes de iniciar uma atualização.

  • Você deve ter pelo menos 18 GB de RAM, 4 CPUs, Disco 1 = 50 GB, Disco 3 = 25 GB e Disco 4 = 50 GB antes de executar a atualização.

    Se a máquina virtual estiver no vCloud Networking and Security, talvez seja necessário alocar mais espaço em RAM.

    Embora o suporte geral para VMware vCloud ® Networking and Security ™ 5.5.x (vCNS) tenha terminado em setembro de 2016, as propriedades personalizadas de VCNS continuam válidas para fins de VMware NSX ™. Consulte o artigo de Base de conhecimento VMware Final da Disponibilidade e Final do Suporte Geral para a Rede e Segurança VMware vCloud 5.5.x (2144733) em http://kb.vmware.com/kb/2144733 para obter mais informações.

  • Seu site IaaS primário, o banco de dados Microsoft SQL e o nó do Model Manager devem ter o Microsoft .NET Framework versão 4.5.2 e pelo menos 5 GB de espaço livre em disco.

  • Seu nó do site de IaaS, do banco de dados Microsoft SQL e do Model Manager devem ter o JAVA SE Runtime Environment 8, 64 bits, com atualização 91 ou superior instalada. Depois de instalar o Java, você deverá definir a variável de ambiente JAVA_HOME como a nova versão em cada nó de servidor.

  • Você deve ter pelo menos 5.3 GB de espaço em disco livre na partição raiz de cada appliance do vRealize Automation para baixar e executar a atualização.

  • Verifique a subpasta /storage/log e remova arquivos ZIP arquivados mais antigos para liberar espaço.

Pré-requisitos gerais

Certifique-se de cumprir os seguintes pré-requisitos antes de iniciar uma atualização.

  • Você tem acesso a todos os bancos de dados e todos os balanceadores de carga são impactados ou participam da atualização do vRealize Automation.

  • Você torna o sistema indisponível para os usuários enquanto realiza a atualização.

  • Você desabilita todos os aplicativos que consultam o vRealize Automation.

  • Verifique se o MSDTC (Microsoft Distributed Transaction Coordinator) está ativado em todos os vRealize Automation e servidores SQL associados. Para obter instruções, consulte o artigo da base de dados de conhecimento da VMware Diversas tarefas falham após a atualização ou migração para o VMware vCloud Automation Center (vCAC) 6.1.x (2089503) em http://kb.vmware.com/kb/2089503.

  • Se você estiver atualizando um ambiente distribuído configurado com um banco de dados PostgreSQL integrado, examine os arquivos no diretório pgdata do host mestre antes de atualizar os hosts de réplica. Navegue até a pasta de dados PostgreSQL no host mestre em /var/vmware/vpostgres/current/pgdata/. Feche todos os arquivos abertos no diretório pgdata e remova todos os arquivos com um sufixo .swp. Verifique se todos os arquivos neste diretório possuem a posse correta: postgres:users.

  • Se você tiver instalado um componente de Catálogo de Componentes Comuns, deverá desinstalá-lo antes da atualização. Para obter informações sobre como desinstalar, instalar e atualizar componente de Catálogo de Componentes Comuns, consulte o Guia de Instalação do Catálogo de Componentes Comuns.