O seu ambiente deve atender a alguns requisitos gerais que oferecem suporte à instalação de Distributed Execution Managers (DEMs).

  • O Microsoft .NET Framework 4.5.2 está instalado.

  • Microsoft PowerShell 2.0, 3.0 ou 4.0. Algumas atualizações ou migrações do vRealize Automation podem exigir a instalação de uma versão mais antiga ou mais recente do PowerShell, além daquela que está em execução no momento.

  • O SecondaryLogOnService está em execução.

  • Nenhum firewall entre o host DEM e o servidor Windows, ou portas abertas, conforme descrito em Requisitos de porta do vRealize Automation.

Os servidores que hospedam as instâncias do DEM Worker podem apresentar requisitos adicionais, dependendo dos recursos de provisionamento com os quais interagem.