Um problema de espaço em disco, junto com a promoção de nós do banco de dados de instâncias mestres e de réplica do appliance do vRealize Automation, pode causar problemas de provisionamento.

Problema

O nó mestre excede o espaço em disco. Você faz login na página do Banco de Dados da interface de gerenciamento e promove um nó de réplica com espaço suficiente para se tornar o novo mestre. A promoção parece bem-sucedida quando você atualiza a página da interface de gerenciamento, apesar da exibição de uma mensagem de erro.

Posteriormente, no nó que era o antigo mestre, você libera espaço em disco. Após você promover o nó para mestre novamente, entretanto, as operações de provisionamento falham travando em IN_PROGRESS.

Causa

vRealize Automation não pode atualizar a configuração do nó mestre antigo adequadamente quando o problema é a falta de espaço.

Solução

Se a interface de gerenciamento exibir erros durante a promoção, exclua temporariamente o nó do balanceador de carga. Corrija o problema do nó (por exemplo, adicionando um disco), antes de incluí-lo novamente no balanceador de carga. Depois, atualize a página do Banco de Dados da interface de gerenciamento e verifique se os nós mestres e réplicas estão corretos.