A opção Corrigir do Verificador de pré-requisitos do vRealize Automation falha e exibe mensagens sobre não encontrar a origem da instalação para o .NET 3.5.1.

Problema

O Verificador de pré-requisitos precisa verificar se o .NET 3.5.1 está instalado para satisfazer os requisitos dos sistemas do Windows Server 2008 R2 com o IIS 7.5 e dos sistemas do Windows Server 2012 R2 com o IIS 8.

Causa

Para o Windows Server 2012 R2, a incapacidade de se conectar à Internet pode impedir a instalação automática do .NET. Algumas atualizações do Windows 2012 R2 também podem evitar a instalação. O problema ocorre porque a versão do Windows não tem uma cópia local da origem da instalação do .NET Framework 3.5.

Solução

Forneça manualmente uma origem da instalação do .NET Framework 3.5.

  1. No host do Windows, insira um ISO da mídia de instalação do Windows Server 2012 R2.

  2. No Gerenciador do servidor, ative o .NET Framework 3.5 utilizando Ao ssistente Adicionar Funções e Recursos.

  3. Durante o assistente, navegue até o caminho de instalação .NET Framework 3.5 na mídia ISO.

  4. Após adicionar o .NET Framework 3.5, execute o Verificador de pré-requisitos do vRealize Automation novamente.