Site Recovery Manager 5.8 需要 vSphere Replication 5.8。如果 Site Recovery Manager 安装程序检测到不兼容版本的 vSphere Replication,则将停止。

问题

如果在安装 Site Recovery Manager 5.8 后安装不兼容版本的 vSphere Replication,将不会执行 vSphere Replication 版本验证,且 vSphere Web Client 将停止工作。

原因

如果运行不兼容版本的 Site Recovery ManagervSphere Replication,会导致 vSphere Web Client 停止工作。如果 Site Recovery Manager 安装程序检测到不兼容版本的 vSphere Replication,或者如果在安装 Site Recovery Manager 5.8 后安装了不兼容版本的 vSphere Replication,则必须升级 vSphere Replication 或从 vCenter Server 取消注册它。

解决方案

如果无法将 vSphere Replication 升级到正确版本,请从 vCenter Server 取消注册 vSphere Replication。有关如何从 vCenter Server 取消注册 vSphere Replication 的信息,请参见《vSphere Replication 管理》中的卸载 vSphere Replication在设备已删除时从 vCenter Server 中取消注册 vSphere Replication