Horizon Administrator 无法安装 ThinApp 应用程序。

问题

ThinApp 应用程序的安装状态显示为“正在等待安装”或“安装错误”。

原因

此问题的常见原因包括:

  • 计算机上没有足够的磁盘空间来安装 ThinApp 应用程序。
  • 连接服务器主机与计算机之间,或连接服务器主机与应用程序存储库之间的网络连接丢失。
  • 无法在网络共享位置访问 ThinApp 应用程序。
  • ThinApp 应用程序之前已安装到计算机上,或者计算机上已存在相关目录或文件。

您可以查看 Horizon Agent 和连接服务器日志文件,了解有关问题原因的更多信息。

Horizon Agent 日志文件位于计算机上的 drive:\ProgramData\VMware\VDM\logs 中。

连接服务器日志文件位于连接服务器主机上的 drive:\Documents and Settings\All Users\Application Data\VMware\VDM\logs 目录中。

解决方案

  1. 在 Horizon Administrator 中,选择目录 > ThinApp
  2. 单击 ThinApp 应用程序的名称。
  3. 计算机选项卡上,选择计算机并单击重试安装以重新安装 ThinApp 应用程序。