check-circle-line exclamation-circle-line close-line

2017 年 3 月 16 日发行 | 内部版本 5131887

更新日期:2017 年 3 月 16 日

本发行说明包括以下主题:

Horizon vRealize Orchestrator 插件的主要功能

通过 Horizon vRealize Orchestrator 插件,vRealize Orchestrator 与 VMware Horizon 7 可以进行交互。此插件包含实现基本目标的一组标准工作流,这些工作流通常在 View Administrator 或其他 View 界面中执行。

可以使用此插件扩展用于置备远程桌面和应用程序的设置和方法。

  • 自助服务 - 为了最终用户实现,Horizon vRealize Orchestrator 插件与 vRealize Automation 集成,以提供对应用程序和桌面的自助访问权限。该插件工作流可以与 vRealize Automation 服务目录中内置的请求和批准流程集成在一起。
  • 自动化 - 自动化和分发任务进行委托管理可以减少电子邮件通信和异常处理的需求。这些请求被路由到已进行预定义的流程,且仅当需要合理理由时标记为待批准。

回到页首

此版本的新增功能

该 Horizon vRealize Orchestrator 插件版本包含以下新功能:

  • 引入了“请求远程应用程序自助服务”工作流。
  • 引入了“AppStack 分配自助服务”工作流。
  • 引入了“复制池”工作流。
  • 支持 vRealize Automation 7.2。
  • 支持 vRealize Orchestrator 7.2。
  • 支持 VMware Horizon 7 版本 7.1。
  • 支持西班牙语区域设置。

回到页首

准备工作

安装 Horizon vRealize Orchestrator 插件与安装其他 vRealize Orchestrator 插件的过程类似。配置 Horizon vRealize Orchestrator 插件涉及运行各种配置工作流,以连接到 VMware Horizon 7 组件并配置角色和权限。有关说明,请参阅《使用 VMware Horizon vRealize Orchestrator 插件》

回到页首

国际化

Horizon vRealize Orchestrator 插件用户界面和产品文档提供了日语、法语、德语、简体中文、繁体中文、韩语和西班牙语版本。

回到页首

兼容性说明

此插件的版本 1.4 需要以下 VMware 产品:

  • VMware Horizon 6 版本 6.2.3 或 VMware Horizon 7 版本 7.0.3 和 7.1。
  • vRealize Orchestrator 7.2 或更高版本。
  • vRealize Automation 7.2
  • vSphere 6.0 或更高版本

注意:Horizon vRealize Orchestrator 1.4 插件不支持 Horizon Air。

有关功能性前提条件的详细信息,请参阅《使用 VMware Horizon vRealize Orchestrator 插件》

回到页首

已解决的问题

此版本解决了以下问题:

  • 在 Horizon 配置中从内置于 vRealize Automation 中的 vRealize Orchestrator 执行“添加 View 容器”时,该工作流将成功运行,而不会失败。但是,日志中会捕获握手失败错误。
  • 在运行“添加客户机凭据”工作流和“针对注册管理委派管理员配置”工作流后,在 vRealize Automation 6.2.4 服务目录中填充客户机凭据可能需要一段时间。您可能还需要从 vRealize Automation 中注销,然后重新登录才能看到这些凭据。

回到页首

已知问题

  • 在运行“添加委派管理员配置”工作流时,如果为委派管理员添加用户名并且该用户名包含特殊字符,则工作流将报告成功,但不会为该用户添加委派管理员配置。
  • “将计算机注册到池”工作流会注册任何提供的 DNS 名称,但不执行任何类型的验证。管理员必须手动将返回的注册表令牌推送到已注册的计算机。
  • “应用程序授权”工作流中,如果意外提供了桌面池 ID(而非应用程序池 ID),则该工作流会运行且不会显示错误消息。无论您是手动提供池 ID 还是将工作流绑定到桌面池 ID,都会出现此问题。
  • 通过“复制池”工作流复制池时,Horizon 7 版本 7.1 的池命名模式不支持使用下划线“_”。但是,Horizon 7 版本 7.0.3 及更早版本中则支持使用该字符。

回到页首