窗口冻结时,请先尝试重置远程桌面操作系统。

问题

Horizon Client 无法正常运行或者反复意外退出或者远程桌面冻结。

原因

如果 Horizon Server 已正确配置,并且周围的防火墙已打开正确的端口,则其他问题通常与设备上的 Horizon Client 或远程桌面上的客户机操作系统相关。

解决方案

  • 如果远程桌面中的操作系统冻结,可使用设备上的 Horizon Client 来重置桌面。

    只有当您的 Horizon 管理员启用该功能时才可使用该选项。

  • 卸载和重新安装设备上的应用程序。
  • 如果重置远程桌面及重新安装 Horizon Client 无法解决上述问题,您可以根据设备用户指南中的说明重置 Chrome OS 设备。
  • 如果在尝试连接到服务器时发生连接错误,您可能需要更改您的代理设置。