只有特定版本的客户端软件才提供 USB 重定向功能。

对于第三方供应商提供的 Horizon Client 软件,USB 重定向功能具有以下要求:

  • View Agent 和 View 连接服务器必须是 View 5.1 或更高版本。

  • 该文档中介绍的 USB 过滤功能和设备拆分功能适用于 View 连接服务器 5.1 和更高版本。

有关 VMware 瘦客户端和零客户端合作伙伴的更多信息,请参阅《VMware 兼容性指南》。要使用可供第三方供应商使用的 USB 组件,必须在特定位置安装特定文件,并且必须将特定进程配置为在启动 Horizon Client 之前启动。其详细信息将不在本文档中说明。

对于 Horizon Client,USB 重定向功能具有以下要求:

  • 远程桌面必须安装 View Agent 6.0.2 或更高版本。

  • 您必须使用 VMware Blast 或 PCoIP 显示协议。

如果使用 Horizon 6.0.1 及更高版本,您可以将 USB 3.0 设备插入到 USB 3.0 端口中。仅支持单个流通过 USB 3.0 设备。由于多流支持尚未实现,USB 设备性能未得到改善。请注意,在 Linux 客户端系统上支持 i386 处理器,但 armel 和 armhf 体系结构不受支持。Linux 内核版本必须为 2.6.35 或更高版本。