用于安装 Horizon Client 的设备及其使用的外围设备必须满足特定系统要求。

操作系统

  • Windows 10 Current Branch (CB) 版本 1703(创意者更新)

  • Windows 10 Current Branch (CB) 版本 1607(周年更新)

  • Windows 10 Current Branch for Business (CBB) 版本 1607(周年更新)

  • Windows 10 Long-Term Servicing Branch (LTSB) 版本 1607(周年更新)

Windows Hello 身份验证

请参阅Windows Hello 身份验证要求

连接服务器、安全服务器和 Horizon Agent

View 6.x 的最新维护版本和更高版本。

VMware 建议您使用安全服务器或 Unified Access Gateway 设备,这样您的设备就不需要 VPN 连接。

远程桌面和应用程序的显示协议

  • VMware Blast(需要使用 Horizon Agent 7.0 或更高版本)

  • PCoIP