您可在远程桌面上使用 Microsoft Lync 2013 客户端,以便使用经 Lync 认证的 USB 语音和视频设备来参与统一通信 (UC) VoIP(IP 语音)和视频聊天通话。这样就无需再使用专用 IP 电话。

这种体系结构需要在远程桌面安装 Microsoft Lync 2013 客户端并在客户端端点安装 Microsoft Lync VDI 插件。客户可使用 Microsoft Lync 2013 客户端获取状态、即时消息、Web 会议和 Microsoft Office 功能。

每次进行 Lync VoIP 或视频聊天通话时,Lync VDI 插件都会将所有媒体处理从数据中心服务器卸载到客户端端点,并将所有媒体编码到经 Lync 优化的音频和视频编解码器中。这种经过优化的体系结构具备较高的可扩展性,这样只需使用较低的网络带宽,并提供点对点的媒体传输,同时支持高品质的实时 VoIP 和视频。有关详细信息,请参阅有关 Horizon 6 和 Microsoft Lync 2013 的白皮书,网址为 http://www.vmware.com/files/pdf/techpaper/vmware-horizon-view-microsoft-lync-install-configure.pdf

注: 目前暂不支持录制音频。只有使用 PCoIP 显示协议才能支持该项整合。

该功能存在以下要求:

操作系统
  • 客户端操作系统:Windows 7 SP1、Windows 8.x 或 Windows 10。
  • 虚拟机(代理)操作系统取决于代理版本。
    版本 客户机操作系统
    View Agent 6.2 或更高版本或者 Horizon Agent 7.0 或更高版本 32 位或 64 位 Windows 7 SP1、Windows 8.x、Windows 10 或 64 位 Windows Server 2008 R2 SP1

    对于 Microsoft RDS 主机:Windows Server 2008 R2、Windows Server 2012 或 Windows Server 2012 R2

    View Agent 6.0 或 6.1 32 位或 64 位 Windows 7 SP1、Windows 8.x 或 64 位 Windows Server 2008 R2 SP1
    View Agent 5.3 32 或 64 位 Windows 7 SP1
客户端系统软件
  • 32 位版本的 Microsoft Lync VDI 插件
    重要事项: 不得在客户端计算机上安装 64 位版本的 Microsoft Office。所需的 32 位 Microsoft Lync VDI 插件与 64 位 Microsoft Office 2013 不兼容。
  • 部署 Microsoft Lync Server 2013 时所生成的安全证书必须导入受信任的根证书颁发机构目录。
远程桌面(代理)软件
  • View Agent 5.3 或更高版本或者 Horizon Agent 7.0 或更高版本
  • Microsoft Lync 2013 客户端

    对于 View 5.3 或更高版本代理,Lync 2013 客户端的位级别无需与虚拟机操作系统的位级别相匹配。

  • 部署 Microsoft Lync Server 2013 时所生成的安全证书必须导入受信任的根证书颁发机构目录
所需服务器
  • 运行 View 连接服务器 5.3 或更高版本的服务器
  • 运行 Microsoft Lync Server 2013 的服务器
  • 托管虚拟机的 vSphere 基础架构

    vCenter Server 和 ESXi 主机必须运行 vSphere 5.0 或更高版本。

硬件
  • 支持前面列出的每一个所需软件组件的硬件
  • 客户端端点:Microsoft Lync 2013 插件需要 1.5GHz 以上的 CPU 和 2GB 以上的 RAM
注: 有关故障排除信息,请参阅 VMware KB 2063769VMware KB 2053732