屏幕冻结时,请先尝试重置远程桌面操作系统。
问题
Horizon Client 无法正常运行或者反复意外退出或者远程桌面冻结。
原因
如果 View 服务器已正确配置,并且周围的防火墙已打开正确的端口,则其他问题通常与移动设备上的 Horizon Client 或远程桌面上的客户机操作系统相关。
解决方案
后续步骤
如果问题涉及远程桌面内的操作系统,请参阅重置远程桌面或应用程序。
屏幕冻结时,请先尝试重置远程桌面操作系统。
Horizon Client 无法正常运行或者反复意外退出或者远程桌面冻结。
如果 View 服务器已正确配置,并且周围的防火墙已打开正确的端口,则其他问题通常与移动设备上的 Horizon Client 或远程桌面上的客户机操作系统相关。
如果问题涉及远程桌面内的操作系统,请参阅重置远程桌面或应用程序。