由于 Horizon Cloud Connector 出现问题,映像发布失败。

问题

映像发布失败,并显示“安装脚本执行超时”错误消息。

原因

此错误是由 Horizon Cloud Connector 版本 1.5 的问题导致的。Horizon Cloud Connector 版本 1.5 不再与同 Horizon 映像管理服务兼容的最低版本 Horizon Connection Server 相兼容。对于 Horizon 映像管理服务功能支持的 Horizon Connection Server 和 Horizon Cloud Connector 的最低版本,Horizon 映像管理服务具有特定要求。应始终将 Horizon Connection Server 和 Horizon Cloud Connector 更新为彼此相互兼容的最新版本。有关这两个组件版本的详细信息,请参阅 Horizon 映像管理服务 系统要求

解决方案

  • 将 Horizon Cloud Connector 版本更新为与 Horizon 映像管理服务功能兼容的最新版本。