在管理控制台中单击提供反馈菜单选项时,不发生任何事情或出现浏览器错误消息。
问题
管理控制台的“帮助”菜单 (
) 包含
提供反馈选项。根据您对本地系统的浏览器或邮件应用程序所做的设置,在单击该选项时,您可能会看到出现以下情况之一:
- 不发生任何事情。
- 显示浏览器错误消息。
原因
此菜单选项设计用于使用 mailto:[email protected]
运行本地系统默认邮件应用程序的新建邮件操作。在浏览器无法执行 mailto
操作时会发生此错误,例如在以下这些情况下:
- 浏览器设置为阻止弹出窗口。
- 没有为浏览器的应用程序列表配置
mailto
内容类型的默认操作,或已为mailto
内容类型配置了操作始终询问。 - 本地系统中没有配置默认的本地邮件应用程序
解决方案
- 如果浏览器阻止弹出窗口,请将管理控制台的 URL 添加到例外列表中。
- 为浏览器的
mailto
内容类型的操作配置一个邮件应用程序,以便提供反馈选项能够成功地打开新的电子邮件表单。 - 如果不希望更改浏览器设置,您可以通过向
[email protected]
手动发送电子邮件的方式来提交反馈。