VMware Identity Manager Connector 2018.1.1.1 | 2018 年 5 月 | 内部版本 8435207

VMware Enterprise Systems Connector 2018.1.1.1 | 2018 年 5 月 | 内部版本 VMware Enterprise Systems Connector Installer.exe

VMware Identity Manager Integration Broker 3.2 | 2018 年 5 月 | 内部版本 8365776

VMware Identity Manager Desktop 3.2 | 2018 年 3 月 | 内部版本 7952055

发行日期:2018 年 5 月

发行说明内容

本发行说明包括以下主题:

此版本的新增功能

Workspace ONE 用户体验

  • 更新了使用条款的接受方式
    • 系统现在将提示用户重新接受更新后的使用条款 (TOU)。
  • 增强了基于标识符的登录
    • 我们增强了基于标识符的登录,所以在配置为填充用于自动发现的电子邮件地址时,系统不会在执行自动发现后再次提示用户重新输入其电子邮件地址。
    • 目前,仅基于用户名/密码的身份验证方法支持此功能。
  • 在仅 Workspace ONE UEM 模式下访问 Workspace ONE 目录
    • 我们简化了使用仅 Workspace ONE for UEM 功能的配置过程。您只需在 VMware Identity Manager 控制台中将 AirWatch 配置为 Workspace ONE 目录源即可。
    • 其他功能可以在准备使用时轻松打开它们。
    • 注意:“统一目录”选项已重命名为“Workspace ONE 目录”。您的设置未进行任何更改。
  • 禁用移除帐户设置的受管应用程序配置
    • 在使用 Workspace ONE 作为代理已注册设备的应用程序目录时,管理员现在可以禁用移除帐户选项。禁用此选项可防止在用户尝试从 Workspace ONE 中注销时意外取消注册设备。
  • 适用于 iOS 应用程序的应用程序级通行码
    • 管理员现在可以将 iOS Workspace ONE 应用程序配置为要求提供应用程序级别的通行码。
    • 如果启用了应用程序级别的通行码,用户将无需再为 Workspace ONE 应用程序设置设备通行码。此外,将在所有 AirWatch 移动应用程序之间共享此应用程序级别的通行码。
    • 注意:如果之前已经在 AirWatch 环境中启用了应用程序通行码设置,则当用户升级到适用于 iOS 的 Workspace ONE 3.3 时,系统会提示他们设置一个应用程序级别的通行码,或者要求他们输入与其他工作效率应用程序共享的通行码。请检查您的配置,以确保配置了预期的行为。
    • 注意:需要具备 Workspace ONE 3.3 版应用程序才能使用此功能。(计划的发布日期为 2018 年 5 月)
  • 通过 VMware AirWatch Agent 注册的设备改进了体验
    • 如果您的用户已通过 AirWatch Agent 应用程序注册,他们在登录到 Workspace ONE 应用程序时将不再需要重新选择组织组。

国际化

VMware Identity Manager 提供以下语言版本。

  • 英语
  • 法语
  • 德语
  • 西班牙语
  • 日语
  • 简体中文
  • 韩语
  • 繁体中文
  • 俄语
  • 意大利语
  • 葡萄牙语(巴西)
  • 荷兰语

兼容性和升级

组件兼容性

VMware 产品互操作性列表提供了有关 VMware 产品和组件(如 VMware vCenter Server、VMware ThinApp 和 Horizon 7)的当前版本和以前版本的兼容性的详细信息。

VMware Identity Manager 管理控制台的浏览器兼容性

最新版本的 Mozilla Firefox、Google Chrome、Safari、Microsoft Edge 和 Internet Explorer 11

升级到 VMware Identity Manager Connector

要升级到最新的连接器,请参阅《升级到 VMware Identity Manager Connector》。在升级过程中,所有服务都将停止,因此请在计划升级时考虑可能出现的停机。

您可以从 2017.8.1.0、2017.12.1.0 和 2018.1.1.0 版本升级到最新的连接器版本 2018.1.1.1。

从 2016.11.1 连接器升级。必须先将 2016.11.1 版本的连接器升级到 2017.12.1.99,然后才能升级到最新的连接器版本 2018.1.1.1。请参阅知识库文章 2149179《从 VMware Identity Manager Connector 2016.11.1 升级》。

如果将 Citrix 发布的资源与 VMware Identity Manager 集成,请升级到最新版本的 Integration Broker。必须将 Integration Broker 3.2 与 Connector 2018.1.1.1 版本一起运行。

文档

有关云服务的 VMware Identity Manager 文档位于 VMware Identity Manager 文档中心

已知问题

  • 管理员基于角色的访问控制 (RBAC) 的已知问题
    • 要管理 VMware Verify,管理员角色将需要“身份和访问管理”服务以及“管理用户”服务。
    • 只有超级管理员角色才能管理 ThinApp 授权。
    • 必须具备超级管理员角色,才能开始使用“虚拟应用程序集合”功能。首次选择“目录”>“虚拟应用程序”>“虚拟应用程序配置”选项卡时,会显示“‘虚拟应用程序集合’简介”链接,此时您需要单击“开始”才能显示“虚拟应用程序配置”页面。此初始入门流程要求具备超级管理员角色。之后,具有“目录”服务的管理员角色便可以管理虚拟应用程序集合页面。
    • 只有组中用户数量少于 500 个的组才能提升为管理员角色。

    解决办法:无。

check-circle-line exclamation-circle-line close-line
Scroll to top icon