开始 VMware Integrated OpenStack 部署任务前,软件组件必须满足 vSphereESXi 主机和 NSX 产品的所有版本必备条件。

要求

说明

vSphere 版本

  • vSphere 5.5 Update 2 Enterprise Plus

  • vSphere 6 Enterprise Plus

ESXi 主机

  • 版本 5.5 Update 2

  • 每个主机上 8 个或更多逻辑处理器。

  • vCenter 和面向 VMware Integrated OpenStack 部署的所有 ESXi 主机必须使用相同的网络时间协议 (NTP) 服务器。

  • 确认已将 ESXi 主机防火墙配置为允许 gdbserver 访问。通常,端口范围为 5900-5964。

NSX

有关首选版本,请咨询 VMware。