已成功部署 NSX Intelligence 设备,但存在一些已降级的服务。

问题

已成功部署 NSX Intelligence 设备,但设备的运行状况报告为已降级。此已降级运行状况会在部署 NSX Intelligence 设备后立即报告,或在设备生命周期的后续阶段报告。

原因

可能是以下任意原因导致出现上述情况。
  1. NSX Intelligence 上的服务启动取决于从 NSX Manager Unified Appliance 接收特定配置信息的情况。在 NSX Intelligence 首次启动期间,此配置可能需要一些时间才能完成,并且 NSX Intelligence 设备预计会保持已降级状态约 15 分钟。
  2. 如果在 NSX Intelligence 设备生命周期的不同时间出现此问题,则可能是由于 NSX Intelligence 设备上的资源争用所致。
  3. NSX Intelligence 设备的证书与 NSX Manager Unified Appliance 上的证书不兼容。

解决方案

以下可能的解决方案分别对应上述问题部分中列出的问题。
  1. NSX Intelligence 设备初始部署完成后,必须等待初始配置同步完成。在系统打开电源后等待大约 30 分钟,以使设备达到稳定状态。在 NSX Intelligence 设备不再处于已降级状态后,刷新 Web 浏览器。
  2. 如果该问题是由于资源争用引起的,则需要大约 30 分钟才能启动 NSX Intelligence 设备的自我修复过程。
  3. 确保用于 NSX Manager Unified Appliance 节点或集群的证书与 安装和升级 VMware NSX Intelligence 文档中“准备安装 NSX Intelligence”主题中列出的证书类型兼容。

如果上述解决方案都不起作用,请联系您的 VMware 代表寻求帮助。