必备条件和支持的 ESXiNSX-T 版本。

支持的工作流

  • 具有映像配置文件和主机配置文件

必备条件

  • 仅支持同类集群(集群内的所有主机必须都是无状态主机或都是有状态主机)。
  • 必须启用 Image Builder 服务。
  • 必须启用自动部署服务。

支持的 NSX 和 ESXi 版本

支持的 EXSi 版本 ESXi 67ep6 ESXi 67u2 ESXi 67u3 ESXi 67ep7 ESXi 67ep15 ESXi 7.0.0.1
NSX-T Data Center 2.4
NSX-T Data Center 2.4.1
NSX-T Data Center 2.4.2
NSX-T Data Center 2.4.3
NSX-T Data Center 2.5
NSX-T Data Center 2.5.1
NSX-T Data Center 3.0