一些 NSX 服务不支持直接升级。在这些情况下,您必须卸载并重新安装这些服务。

VMware 合作伙伴安全虚拟设备

请查看合作伙伴文档,以验证合作伙伴安全虚拟设备是否可以升级。

NSX SSL VPN

从 NSX 6.2 开始,SSL VPN 网关只接受 TLS 协议。不过,在升级到 NSX 6.2 或更高版本后,创建的任何新客户端在建立连接期间会自动使用 TLS 协议。此外,从 NSX 6.2.3 开始,TLS 1.0 已弃用。

由于协议发生变化,在 NSX 6.0.x 客户端尝试连接到 NSX 6.2 或更高版本网关时,连接建立会在 SSL 握手阶段失败。

从 NSX 6.0.x 升级后,卸载旧 SSL VPN 客户端并安装 NSX 6.3.x 版本的 SSL VPN 客户端。请参见《NSX 管理指南》中的“在远程站点上安装 SSL 客户端”。

NSX L2 VPN

如果在安装了 NSX 6.0.x 的 NSX Edge 上安装了 L2 VPN,则不支持 NSX Edge 升级。必须先删除任何 L2 VPN 配置,然后才能升级 NSX Edge。