由于受保护站点和恢复站点通常位于不同的位置,因此受保护站点上的某些组件可以与恢复站点上的对应组件具有不同的类型。

VMware Site Recovery 与内部部署配对站点上的 Site Recovery ManagervSphere Replication 的 N-1 版本兼容。例如,如果 VMware Site Recovery 上的 Site Recovery ManagervSphere Replication 的当前版本为 8.2,则内部部署配对站点支持的版本为 8.1 及更高版本。

VMware Site Recovery 与内部部署配对站点上的 VMware vSphereESXi 的 N-2 版本兼容。例如,如果 VMware Site Recovery 上的 VMware vSphere 的当前版本为 6.7,则内部部署配对站点支持的版本会回到 VMware vSphere 6.0 Update 3 和 ESXi 6.0 Update 3。
注: 如果您使用 ESXi 6.5 或 ESXi 6.0 Update 3,则必须确保恢复站点上 ESXi 主机与 vCenter Single Sign-On 之间的时间同步。

尽管每个站点上的组件可以不同,但您必须使用 Site Recovery Manager 所支持类型和版本的组件。

有关兼容性的详细信息,请参见 VMware 产品互操作性列表

表 1. 站点之间的 Site Recovery Manager 组件的异构性
组件 异构安装或相同的安装
Site Recovery Manager Server 在两个站点上必须是一个受支持的版本。
vSphere Replication 在两个站点上必须是一个受支持的版本。vSphere Replication 版本必须与 Site Recovery Manager 版本和 vCenter Server 版本兼容。
vCenter Server Appliance 或标准 vCenter Server 实例 在每个站点上可以不同。可以在一个站点上运行 vCenter Server Appliance,在另一个站点上运行标准 vCenter Server 实例。
Site Recovery Manager 数据库 在每个站点上可以不同。可以在每个站点上使用相同类型的数据库的不同版本或不同类型的数据库。
Site Recovery Manager Server 安装的主机操作系统 在每个站点上可以不同。可以在每个站点上运行不同版本的主机操作系统,并且主机操作系统可以在不同的区域设置下运行。
vCenter Server 安装的主机操作系统 在每个站点上可以不同。可以在每个站点上运行不同版本的主机操作系统,并且主机操作系统可以在不同的区域设置下运行。