您可以直接从 Workspace ONE Access 20.10.X 升级到 Workspace ONE Access 21.08。

从 20.01 版本开始,只能在 Linux 上内部部署 VMware Workspace ONE® Access™ 服务(以前称为 VMware Identity Manager™)。如果现有 Linux 部署的版本低于 19.03,则必须先升级到 19.03.X。

对于现有部署,如果您希望进行全新安装而不是升级,请参阅《安装和配置 VMware Workspace ONE Access。谨记,全新安装不会保留现有配置。

支持的升级路径

要升级到 Workspace ONE Access 21.08,当前版本必须为 Workspace ONE Access 20.10.X。

在 21.08 中,Workspace ONE Access 中部署的 Elasticsearch 版本已更新到 6.8.12。由于 Elasticsearch 6.x 升级过程分为两个步骤,该过程使用版本 5.6 作为中间升级步骤来重新编制旧索引,因此您必须先将 Workspace ONE Access 19.03.X 和 Workspace ONE Access 20.01 升级到 Workspace ONE Access 20.10.X,然后才能升级到版本 21.08。请参阅升级到 21.08 之前从 Workspace ONE Access 19.03.X 和 20.01.X 迁移 Elasticsearch 数据

目标读者

这些信息适用于 Workspace ONE Access 管理员。这些信息是为熟悉 VMware 技术(尤其是 vCenter™、ESX™ 和 vSphere®)、网络连接概念、Active Directory 服务器、数据库、备份和还原步骤、简单邮件传输协议 (Simple Mail Transfer Protocol,SMTP) 以及 NTP 服务器且经验丰富的 Linux 和 Windows 系统管理员编写的。

产品版本号

此版本的 Workspace ONE Access 为 21.08。

Workspace ONE UEM 的兼容性

VMware 产品互操作性列表提供了有关当前和以前版本的 VMware 产品和组件(如 VMware Workspace ONE UEM 控制台)的兼容性的详细信息。

Internet 连接

您可以使用联机升级或脱机升级方法从版本 20.10.X 升级到版本 21.08。

默认情况下,Workspace ONE Access 设备使用 VMware 网站执行升级过程。此方法要求设备具有 Internet 连接。您还必须为设备配置代理服务器设置(如果适用)。

如果虚拟设备没有 Internet 连接,您可以执行脱机升级。对于脱机升级,您可以从 My VMware 下载升级软件包。您可以使用 updateoffline.hzn 脚本执行升级,或者设置本地 Web 服务器以托管升级文件。

适用于 Workspace ONE Access 21.08 的升级过程选项

  • 对于现有部署,如果您部署了单个 Workspace ONE Access 设备,请按照ISHPUBLMODULEMISSING.html#GUID-084552E0-2FDF-4366-836B-943CAAA44B51脱机升级 Workspace ONE Access中的说明以联机或脱机方式对该设备进行升级。
    注: 预计会经历一段停机时间,因为所有服务都会在升级期间停止。请相应地规划升级时间。
  • 对于 20.10.X 的现有部署,如果您在集群中部署了多个虚拟设备以实现故障切换或高可用性,请参阅升级 Workspace ONE Access 集群
  • 要在多数据中心部署方案中升级 Workspace ONE Access 的同时最大限度地减少停机时间,请参阅《安装和配置 VMware Workspace ONE Access》中的“在最大限度减少停机时间的情况下升级 Workspace ONE Access”。