如果 Citrix 发布的应用程序或桌面不包含有效的用户,将无法同步到 Workspace ONE Access

问题

站点中所有 Citrix 发布的应用程序和桌面都必须包含有效的用户。如果已将某个用户或组删除,但并未从 Citrix 发布的资源中移除该用户或组,Citrix 应用程序或桌面将显示孤立的 SID。这会导致到 Workspace ONE Access 的同步无法正常工作。

原因

站点中某些已发布的应用程序或桌面不包含有效的用户。

解决方案

确保站点中所有 Citrix 发布的应用程序和桌面都包含有效的用户。