在开始 Workspace ONE UEM 升级过程之前,请先完成必备条件,以确保成功升级。了解有关升级必备条件和如何完成这些必备条件的更多信息。

获取本文档的最新版本

通过从 docs.vmware.com 下载最新的文档副本,确保您使用的是本指南的最新版本。Workspace ONE UEM 会不时更新这些文档。通过获取这些文档的最新版本,让您可以遵循 Workspace ONE UEM 最佳实践和程序。

获取升级包文件

之后,验证您是否已从 Workspace ONE UEM 下载所需的升级软件包。有关详细信息,请参阅获取升级包文件

满足要求

您应满足 Workspace ONE UEM 安装所需的所有要求,《Workspace ONE UEM 建议的架构指南》对此进行了概述,以防在您最初安装 Workspace ONE UEM 之后要求发生更改。此外,如果在初始安装之后您的设备数目发生了变化,请参考本文档以确保您的系统仍然兼容。

注: 自 AirWatch Version 9.2 之后,我们已更改了受支持的 SQL 版本。请在建议的架构指南中查阅最新的前提条件列表,确保您的当前版本受支持。
注: 尽管 .NET 在您的数据库服务器上不是必需的,但要运行该安装程序,则需要 .NET。若不想在自己的数据库服务器上安装 .NET 并避免可能的重新引导操作,则可以从一台 Workspace ONE UEM 应用程序服务器上运行该安装程序。

为确保安装 Workspace ONE UEM 时不发生中断,请针对正在更新的服务器上运行的任何防病毒软件暂时禁用活动扫描。

准备停机

在升级过程中,Workspace ONE UEM Console、注册和设备管理程序将关闭。由于变更窗口请求的原因,升级过程通常至少需要四个小时。具体时长可能会因设备数量、服务数量和升级版本数量而异。

联系您的电话支持服务资源

开始之前,请确保您有适当的电话支持服务资源可为您提供帮助,如技术资源 - 数据库分析师、变更管理员、服务器管理员、网络工程师和 MDM 系统管理员。

确定您的 Workspace ONE UEM 版本

确定您正在运行的 Workspace ONE UEM 版本,以便可以按照本指南中针对特定版本的说明进行操作。有关详细信息,请参阅确定 Workspace ONE UEM 版本