在开始 Workspace ONE UEM 升级过程之前,请先完成必备条件,以确保成功升级。了解有关升级必备条件和如何完成这些必备条件的更多信息。

获取本文档的最新版本

通过从 docs.vmware.com 下载最新的文档副本,确保您使用的是本指南的最新版本。Workspace ONE UEM 将不定期更新这些文档,通过获取这些文档的最新版本,您可以确保遵循 Workspace ONE UEM 最佳实践和程序。

获取升级包文件

  1. 导航到 http://my.workspaceone.com

  2. 选择汉堡菜单图标,然后选择软件控制台

  3. 确保在左上角选中您的当前 Workspace ONE UEM 版本。

  4. 搜索与要升级到的版本相关联的安装程序。

    **如果您使用的是 AirWatch v9.3 或更低版本:**下载数据库升级包,以使数据库版本达到 v9.3。有关升级到 v9.3 的详细信息,请参阅知识库文章如何自行升级内部部署环境

  5. 选择所需版本的完整安装程序或修补程序安装程序。

  6. 下载安装程序,其中包括最新版本的应用程序服务器安装程序和数据库安装程序。

满足要求

您应满足 Workspace ONE UEM 安装所需的所有要求,**《Workspace ONE UEM 建议的架构指南》**对此进行了概述,以防在您最初安装 Workspace ONE UEM 之后要求发生更改。此外,如果在初始安装之后您的设备数目发生了变化,请参考本文档以确保您的系统仍然兼容。

**注:**自 AirWatch Version 9.2 之后,我们已更改了受支持的 SQL 版本。请在建议的架构指南中查阅最新的前提条件列表,确保您的当前版本受支持。

**注:**尽管 .NET 在您的数据库服务器上不是必需的,但要运行该安装程序,则需要 .NET。若不想在自己的数据库服务器上安装 .NET 并避免可能的重新引导操作,则可以从一台 Workspace ONE UEM 应用程序服务器上运行该安装程序。

为确保安装 Workspace ONE UEM 时不发生中断,请针对正在更新的服务器上运行的任何防病毒软件临时禁用活动扫描。

准备停机

在升级过程中,Workspace ONE UEM Console、注册和设备管理将关闭。由于变更窗口请求的原因,升级过程通常至少需要四个小时。具体时长可能会因设备数量、服务数量和升级版本数量而异。

联系您的电话支持服务资源

开始之前,请确保您有适当的电话支持服务资源可为您提供帮助,如技术资源 - 数据库分析师、变更管理员、服务器管理员、网络工程师和 MDM 系统管理员。

确定 Workspace ONE UEM 版本

了解如何获取当前的 Workspace ONE UEM 版本。确定您正在运行的 Workspace ONE UEM 版本可让您正确识别特定于版本的必备条件和说明。

您的数据库版本(在升级过程中可能需要知道此版本)应与 Workspace ONE UEM 版本相同。如果不相同,请联系 Workspace ONE 支持部门。

  1. 导航到 Workspace ONE UEM Console 登录页面或任何其他控制台页面。

  2. 选择关于 Workspace ONE UEM

    The version you are running is listed in the Version field.

Dell 出厂置备服务版本

适用于 VMware Workspace ONE UEM 的 Dell 置备要求内部部署客户将出厂置备服务安装到应用程序服务器上。您的 Dell 出厂置备服务版本必须与您的 Workspace ONE UEM 版本兼容。

Dell FPS v1909

将环境升级到 Workspace ONE UEM 1909 时,必须同时将 FPS 升级到 v1909。可在以下位置找到 v1909 FPS 安装程序:https://resources.workspaceone.com/view/gn7wrl7bbbtwzttgsm3r/en

check-circle-line exclamation-circle-line close-line
Scroll to top icon