在部署 Android 设备之前,请考虑以下先决条件、注册要求、辅助资料和 Workspace ONE UEM 团队提供的实用建议。

支持的操作系统

注: Workspace ONE UEM 支持在 Android 4.1+ 设备上进行产品置备。有关更多信息,请参阅《Android 产品置备指南》。

Android 5.X.X (Lollipop)

Android 6.X.X

Android 7.X.X

Android 8.X.X

Android 9.X.X
注: 在包含 Android(旧版)部署且运行 Android 9 及更高版本的 LG 设备上,不再支持 LG 服务应用程序。如果使用 Android(旧版)注册方法且在 Android 9 或更高版本上使用 LG 设备,请考虑迁移到 Android Enterprise。

Android 10.X.X

如果您的设备不支持 Google Play EMM 集成,请参阅 Android(旧版)部署或使用 AOSP/封闭式网络配置。

有关 AOSP/封闭式网络的更多信息,请参阅 了解 Android 设备模式

Workspace ONE UEM 不支持 Android Go。

注册要求

您的组织部署中的每台 Android 设备都必须先注册,然后才能与 Workspace ONE UEM 通信并访问内部内容和功能。注册设备之前,您需要提供以下信息。

如果电子邮件域与您的环境关联 - 如果使用自动发现:

  • 电子邮件地址 – 这是与您的组织关联的电子邮件地址。例如:JohnDoe@acme.com
  • 凭证 - 此用户名密码可让您访问 Workspace ONE UEM 环境。这些凭证可能与您的网络目录服务使用的凭证相同,也可能是在 Workspace ONE UEM console 中定义的唯一凭证。

如果电子邮件域与您的环境不关联 - 如果不使用自动发现:

如果域未与环境关联,系统仍会提示您输入电子邮件地址。由于未启用自动发现,因此系统会提示您输入以下信息:

  • 组 ID - 组 ID 将设备与企业角色关联,它是在 Workspace ONE UEM console 中定义的。
  • 凭证 – 此唯一用户名和密码配对可让您访问 AirWatch 环境。这些凭证可能与您的网络目录服务使用的凭证相同,也可能是在 Workspace ONE UEM Console 中定义的唯一凭证。

要下载 Workspace ONE Intelligent Hub 并随后注册 Android 设备,您需要完成以下操作之一:

  • 导航到 https://www.getwsone.com,然后按照提示进行操作。
  • 从 Google Play 商店下载 Workspace ONE Intelligent Hub