使用以下功能列表比较不同 MEM 部署模式中提供的功能。

Office 365 要求对 SEG 代理模式进行更多配置。Workspace ONE UEM 建议针对基于云的电子邮件服务器使用直接集成模式。有关详情,请参阅“Workspace ONE UEM 建议”部分。

支持 Workspace ONE UEM 不支持
X 功能不可用 N/A 不适用
表 1. 部署列表
  SEG 代理模式 直接模式
 

Exchange 2010/2013/2016/2019 Office 365

Lotus Traveler

双向

Office 365 (PowerShell)

Exchange 2010/2013/2016/2019

(PowerShell)

Gmail

电子邮件安全工具
强制执行的安全设置

通过 S/MIME 功能使用数字签名

N/A

通过强制加密保护敏感数据

强制实施 SSL 安全性

电子邮件附件和超链接安全性

强制要求在 VMware AirWatch Content Locker 或只能在 Workspace ONE Web 中打开附件和超链接

x x x

自动电子邮件配置

在设备上隔空配置电子邮件

电子邮件访问控制

屏蔽未纳管设备对电子邮件的访问

发现现有的未纳管设备

N/A

具有可定制合规策略的电子邮件访问

需要加密设备以访问电子邮件

禁止被破解设备访问电子邮件

允许/屏蔽电子邮件 - 邮件客户端

x
电子邮件访问控制

允许/屏蔽电子邮件 - 用户

x

允许/屏蔽电子邮件 - 设备型号

允许/屏蔽电子邮件 - 设备操作系统

允许/屏蔽电子邮件 - EAS 设备类型

x

管理可见性

电子邮件流量统计

x x x

电子邮件客户端统计

x x x

证书管理

CA 集成/吊销

N/A

体系结构

内联网关(代理)

N/A N/A

Exchange PowerShell

N/A N/A N/A N/A

Gmail 密码管理

N/A N/A N/A N/A
Gmail 目录 API 集成 N/A N/A N/A N/A N/A

支持

iOS 和 Android 版 VMware Boxer [^]

iOS 本机电子邮件客户端

Android 原生电子邮件客户端**

Windows Mobile 本机电子邮件客户端 x

Windows Phone

Blackberry 10*** N/A

iOS Touchdown*

Android Touchdown

Android Lotus Notes 客户端*

N/A N/A N/A N/A N/A

*Android Lotus Notes 客户端和 iOS Touchdown 客户端不支持电子邮件附件和超链接安全性

**Android 本机电子邮件客户端仅支持 SAFE、HTC Pro2、LG Optimus Pro 和 Intuition 设备

***不支持 EAS 配置文件

+ 不支持 Exchange 2003

^ Workspace ONE Boxer 不支持 Exchange 2003、“需要 ActiveSync 配置文件”和多个 MEM。