如果主机系统具有早期版本的 ALSA 库,您可以覆盖 1.0.16 版本的要求。

关于此任务

如果主机系统不符合 ALSA 要求,或者出于某种原因无法使用 ALSA,Workstation 将使用 OSS API 进行声音播放和录制。根据主机系统中的声卡类型,旧版 ALSA 库提供的音质可能并不尽如人意。

您应当升级主机系统,以使用最新的声音驱动程序和库。

过程

  1. 用文本编辑器打开虚拟机配置 (.vmx) 文件。
  2. 添加 sound.skipAlsaVersionCheck 属性并将其设置为 TRUE

    例如:sound.skipAlsaVersionCheck = "TRUE"