要在虚拟机中使用 ALSA,主机系统必须满足特定要求。

  • 主机系统中的 ALSA 库版本必须为 1.0.16 或更高版本。

  • 主机系统中的声卡必须支持 ALSA。ALSA 项目网站提供了支持 ALSA 的声卡和芯片组的最新清单。

  • 主机系统中的声音设备不能静音。

  • 当前用户必须具有适当的权限才能使用声音设备。