部署 vRealize Operations for Horizon 之前,请确保您的环境满足指定的要求。

vRealize Operations for Horizon 6.7 需要以下 VMware 产品。

  • VMware Horizon 7.7 或更高版本
  • VMware vRealize Operations Manager 8.0 或更高版本
注: 在环境中的虚拟机上安装 Horizon Agent 时,必须在 Horizon Agent 安装向导的 自定义设置页面上选择 vRealize Operations Desktop Agent。此过程将安装 vRealize Operations for Horizon Desktop Agent。有关详细信息,请参见 《在 Horizon 7 中设置虚拟桌面》文档中的 在虚拟机上安装 Horizon Agent

vRealize Operations for Horizon 6.7 还兼容以下 VMware 产品。

  • VMware App Volumes 2.16 和更高版本

    注: 不支持基于计算机的 Appstack。只能针对用户分配的 Appstack 显示衡量指标。
  • VMware Unified Access Gateway 3.6 及更高版本

vRealize Operations for Horizon Broker Agent 需要 Microsoft .NET Framework 4.6.2 或更高版本。

有关受支持版本的最新信息,请参见 VMware 产品互操作性列表

VMware HorizonvRealize Operations ManagervRealize Operations for Horizon 单独进行许可。必须具有全部三个产品的许可证才能使用 vRealize Operations for Horizon