可以通过使用 vSphere Replication 管理服务器的虚拟设备管理界面 (VAMI) 将 vSphere Replication 从版本 5.5.x 更新至更高的 5.5.x 更新版本。

开始之前

  • 您安装了 vSphere Replication 5.5.x 或使用可下载的 ISO 文件将 vSphere Replication 升级到版本 5.5.x。如果您运行的是早期版本的 vSphere Replication,则必须先升级到版本 5.5.x,才能更新至 5.5.x 更新版本。

  • 您已将 vCenter Server 更新到相应的 5.5.x 更新版本。

关于此任务

重要:

请不要选择 VAMI 中更新 > 设置下的选项来自动更新 vSphere Replication。如果选择自动更新,则 VAMI 会将 vSphere Replication 更新至最新版本,而该版本与 vCenter Server 5.5.x 可能不兼容。请将更新设置继续设置为无自动更新

过程

  1. 在 Web 浏览器中连接到 vSphere Replication 设备的 VAMI。

    vSphere Replication 设备的 VAMI 的 URL 为 https://vrms-address:5480。

  2. 键入 vSphere Replication 设备的 root 用户名和密码。

    可以在对 vSphere Replication 管理服务器进行 OVF 部署过程中配置 root 密码。

  3. 单击更新选项卡。
  4. 单击检查更新

    默认情况下,VAMI 显示最新的可用版本。在存在下一个更新版本的情况下,如果您要更新到之前的更新版本,必须手动更改更新 URL:

    1. 单击设置
    2. 选择使用指定存储库并将更新 URL 粘贴到存储库 URL 文本框中。

      请参见更新发行版的发行说明以获得准确的 URL。

    3. 单击保存设置
    4. 单击状态
    5. 单击检查更新

      更新检查程序显示有新版本可用。

  5. 单击安装更新,然后单击确定
  6. 升级完成后,请选择系统选项卡,然后单击重新引导
  7. 在目标站点上重复执行该过程。

下一步做什么

如果您将 vSphere Replication 配置为仅接受由可信证书颁发机构签署的证书,则更新后您必须重新连接 vSphere Replication 设备。

如果您的基础架构使用多个 vSphere Replication 服务器,请更新 vSphere Replication 服务器设备。