如果计划使用来自证书颁发机构的证书和密钥替换默认证书和密钥,请确保您的环境中安装了所需软件。

如果使用自签名证书,则您的环境无需满足这些要求。

  • 包含 Web 服务器模板的 Microsoft CA(2000 或更高版本)

  • 安装在将生成证书签名请求的系统上的 Microsoft Visual C++ 2008 Redistributable Package (x86)

  • 安装在将生成证书签名请求的系统上的 OpenSSL 0.98r 或更高版本

  • Putty 或其他 SSH 客户端(建议)

  • WinSCP 或其他 SFTP/SCP 客户端

  • vCenter Server

  • ESXi 5.1 或更高版本