升级到 vCenter Server 5.5 时,请确保已升级到的版本可支持您的数据库。

有关要升级到的 vCenter Server 版本支持的特定数据库版本的列表,请参见 http://www.vmware.com/resources/compatibility/sim/interop_matrix.php 上的 VMware 产品互操作性列表。

注:

5.5 版的 vCenter Server Appliance 会对嵌入式数据库使用 PostgreSQL。对于外部数据库,vCenter Server Appliance 仅支持 Oracle 数据库,支持的版本显示在“VMware 产品互操作性列表”中,与您要升级到的 vCenter Server 版本相对应。